KMS Tools Portable by Ratiborus

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Topic 1

Файл справка от OJIerapx / Help file from OJIerapx

О Описание/Description

KMS Tools Portable - все мои основные программы в одной сборке.
all my main programs in one collection.
Состав/Contents:
KMSoffline
KMSAuto Lite Portable
AAct Portable
AAct Network
W10 Digital Activation Program
Office 2013-2019 C2R Install
MSAct++
Defender Tools
Garbage Collector
PIDKey Lite
KMSAuto Net 2016 Portable
ConsoleAct
MSActBackUp Portable
Office Uninstall
UniCrypt 2016
KMSCleaner Portable
Office 2013-2016 C2R License Setup

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Состав/Contents

Состав/Contents:
KMSoffline
KMSAuto Lite Portable
AAct Portable
AAct Network
W10 Digital Activation Program
Office 2013-2019 C2R Install
MSAct++
Defender Tools
Garbage Collector
PIDKey Lite
KMSAuto Net 2016 Portable
ConsoleAct
MSActBackUp Portable
Office Uninstall
UniCrypt 2016
KMSCleaner Portable
Office 2013-2016 C2R License Setup

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSoffline

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSoffline

KMSoffline Portable

Системные Требования:
—————————————————————————————————
Windows 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016, 2019,
Office 2010/2013/2016/2019 Объемы выпусков.
**** Программа требует .NET Framework 4.5. ****

Активация выполняется или от встроенного KMS-Service, или от сервера в сети.
Галочка "Установить KMS-Service" устанавливает в систему эмулятор KMS сервера, если в продуктах
будет прописан адрес "10.3.0.20:1688", продукты будут сами от него локально активироваться.

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSAuto Lite Portable

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSAuto Lite Portable

KMSAuto Lite Portable от Ratiborus,
MSFree Inc.

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются ни какие версии .NET Framework. ****

Описание:
—————————————————————————————————
KMSAuto Lite - KMS-активатор для операционных систем
Windows VL редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL
на Windows XP.
Переключатели открывают доступ к установке GVLK ключей и настройке планировщика задач.


Новый раздел

KMSAuto Lite Portable

KMSAuto Lite Portable by Ratiborus,
MSFree Inc.

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL editions.
**** The program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
KMSAuto Lite - KMS-activator for the operating systems
Windows VL editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 and Office 2010, 2013, 2016. Also you can activate Office 2010 VL
on Windows XP.
The switches provide access to the installation GVLK keys and configure the task scheduler.


Новый раздел

KMSAuto Lite Portable от Ratiborus,
MSFree Inc.

Системни изисквания:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016 VL версии.
**** Програмата НЕ изисква никакава версия на .NET Framework. ****

Описание:
—————————————————————————————————
KMSAuto Lite - KMS-активатор за операционни системи на
Windows VL версии: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Възможна е активацията на Office 2010 VL
на Windows XP.
Ключовете/switches осигуряват достъп за инсталация на GVLK ключове и настройка на
планиране на задачите.


Новый раздел

KMSAuto Lite Portable 编写由 Ratiborus
MSFree Inc.
（界面语言及自述文件简体中文化由：YanJun Sun）

系统需求：
----------------------------------
Windows XP，Windows Vista，7，Windows 8，8.1，10，Server 2008，2008 R2，2012，
2012 R2，Office 2010/2013/2016 卷许可版（批量许可版或简称 VL）。
**** 本程序不需要 .NET Framework。****

描述：
----------------------------------
KMSAuto Lite - 用于激活操作系统的 KMS-激活程序
Windows 卷许可版：Vista，7，8，8.1，10，Server 2008，2008 R2，2012， 2012 R2 和
Office 2010，2013，2016。
您可以在 Windows XP 上激活 Office 2010 卷许可版。
此外也提供了用于安装 GVLK 密匙和配置重新激活计划任务的开关。


Новый раздел

AAct Portable

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Topic 2

AAct Portable

AAct Portable

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются никакие версии .NET Framework. ****

Описание:
—————————————————————————————————
AAct - KMS-активатор для операционных систем Windows VL редакций:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL
на Windows XP.
**** Программа написана с применением оригинальных технологий и реализует другую, отличную
от моей обычной, идеологию конструирования подобных программных средств.


Topic 3

AAct Portable

AAct Portable

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2, Office 2010/2013/2016 VL editions.
**** Program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
AAct - KMS-activator for operating systems Windows VL editions:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 and Office 2010, 2013, 2016. Also, you can activate Office 2010 VL on Windows XP.
**** The program is written with use of original technologies and implements a
different ideology design of such software tools, which is different from my usual practice


Новый раздел

AAct Network Portable

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


RU

AAct Network Portable

AAct Network Portable

Системные требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016 VL редакций.
**** Программе НЕ требуются никакие версии .NET Framework. ****

Описание:
—————————————————————————————————
AAct - KMS-активатор для операционных систем Windows VL редакций:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
а также Office 2010, 2013, 2016. Возможна активация Office 2010 VL на Windows XP.


EN

AAct Network Portable

AAct Network Portable

System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016 VL editions.
**** Program does NOT require any version .NET Framework. ****

Description:
—————————————————————————————————
AAct - KMS-activator for operating systems Windows VL editions:
Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
and Office 2010, 2013, 2016. Also, you can activate Office 2010 VL on Windows XP.


Новый раздел

W10 Digital Activation Program

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

W10 Digital Activation Program

W10 Digital License Activation
——————————————————————————————————————————————————
Активация Windows 10 с помощью Цифровой Лицензии.

Дополнительные параметры
запуска программы (ключи):
——————————————————————————————————————————————————
/activate - Выполнить программу и выйти.


Новый раздел

W10 Digital Activation Program

W10 Digital License Activation
——————————————————————————————————————————————————
Activate the Windows 10 permanently with digital License.

Advanced startup options (keys):
——————————————————————————————————————————————————
/activate - Launch the program in hidden mode.


Office 2013-2016 C2R Install

Office 2013-2019 C2R Install

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


RU

Office 2013-2019 C2R Install

Office 2013-2019 C2R Install
——————————————————————————————————————————————————

Программа предназначена для on-line установки и активации Office 2013/2016/2019 C2R. Так же имеется
возможность создать свой дистрибутив Office для последующей установки Office off-line.

Работа с программой:
——————————————————————————————————————————————————
1. Удалите Office с помощью "Удаление Программ".
2. Удалите Office с помощью "Force Remove Office" и перезагрузите компьютер.
3. Установите Office, нажав кнопку "Install Office".
4. Перейдите на вкладку "Utilities", выполните конвертацию Office RETAIL => VL.
5. На вкладке "Utilities" выполните активацию Office.

ИЛИ

6. Запустите KMSAuto Lite Portable и нажмите "Активировать Office".

Как пользоваться вкладкой Download Office:
——————————————————————————————————————————————————

Данная вкладка служит для создания off-line дистрибутива той или иной версии и редакции Microsoft Office, для
последующей установки продукта без получения файлов из-вне.

1. Выберите необходимую версию офиса, разрядность и язык. Рекомендую сделать полноценный х86-х64 дистрибутив.
Для этого в закладке разрядности выбрать пункт All (самый нижний). Нажмите кнопку Download и выберите папку
для файлов дистрибутива. Вы можете выбрать папку предыдущей сессии работы программы чтобы продолжит создание
дистрибутива, иначе будет начата новая сессия.
2. Если Вы желаете сделать многоязычный дистрибутив - после полной загрузки первого языка переключитесь на до-
полнительный язык, нажмите кнопку Download и укажите ту же самую папку для загрузки.
3. После окончания загрузки всех необходимых разрядностей и языков рекомендую создать ISO-образ офисного пакета.
Для этого нажмите кнопку Create ISO.
4. В итоге в выбранной папке Вы увидите готовый к применению off-line установщик Microsoft Office
выбранной Вами редакции.
В одной сессии закачки файлов нельзя использовать различные версии MS Office. Возможно манипулировать
разрядностью и языками, но не версиями. Или используйте разные папки назначния. Иначе Вы получите непригодный к
использованию дистрибутив.
5. Появилась возможность создания нескольких проектов дистрибутивов, возврата, дополнения и корректировки уже
скачанных. А также варианты выбора версий билдов. Для Office 2013 выбор Branch-а значения не имеет. Всегда будет
выкачиваться самый актуальный билд. Для Office 2016 есть возможность выбрать сборки. Для проверки номера сборки
добавлена кнопка Check version по выбранному Branch-у.


EN

Office 2013-2019 C2R Install

Office 2013-2019 C2R Install
——————————————————————————————————————————————————
This program designed for on-line installation and activation Microsoft Office 2013/2016/2019 C2R. You also can
create custom installation of Office off-line for using later.

How to use the program:
——————————————————————————————————————————————————

1. Uninstall Office 2016 via (Control panel) applet "Add or remove Programs".
2. Uninstall Office 2016 using the "Force Remove Office" and restart your computer.
3. Install Office by clicking the "Install Office" button.
4. Go to "Utilities" tab and do the conversion "Office RETAIL => VL".
5. Then click "Activate Office" button.
or
6. Start KMSAuto Lite Portable and click "Activate Office".

How to use Bookmark Download Office:
——————————————————————————————————————————————————

Bookmark Download Office serves to create the off-line installation varying versions and editions of Microsoft Office
with the possibility for the subsequent installation of the product without receiving files from outside..

1. Select the appropriate version of Office, bit and language. I recommend to make a full x86-x64 distribution.
To do this, select the tab-width All (the lowest). Click the Download button and choose a folder to the distribution files.
You can select the folder of the previous session of the program to further develop distribution, or will start a new session.
2. If you want to make multilingual distribution - after complete loading of the first language, switch to the pre-
Executive language, click the Download button, and select the same download folder.
3. After downloading all required bit and spoken recommend creating ISO-image office suite.
To do this, click Create ISO.
4. As a result, in the selected folder you will see a ready to use off-line installer Microsoft Office
chosen version.
In one session, downloading files does not use different versions of MS Office. It is possible to manipulate
with x86-x64 and languages, but not versions. Or use a different folder assignment is. Otherwise you will get unusable distribution.
5. Now you can create multiple projects distributions of return, additions and corrections have
downloaded. You can choice the versions builds. For Office 2013 Branch-choice and does not matter. Always will
be download the most current build. For Office 2016, you can choose the source of download (branch). Button Check version
has been added to check the build number the selected Branch.


MSAct++

Copyright © 2019Программы от Ratiborus. All Rights Reserved.


RU

MSAct++

MSAct++ от Ratiborus
————————————————————————————

Назначение программы
————————————————————————————
Программа предназначена для установки ключей и активации Windows 7-10 и Office 2010-2016.
Если установленный ключ допускает активацию по сети, через интернет, продукт активируется
автоматически, если этого не происходит и ключ не заблокирован - выдаётся код для передачи
в Центр Активации M$ для активации по телефону.

Работа с программой
————————————————————————————
1. Выберите продукт для установки ключа и активации;
2. Введите в поле для ввода ключей ключ для выбранного продукта;
3. Нажмите кнопку "Старт".

Если установленный ключ допускает активацию по сети, через интернет, продукт активируется
автоматически, иначе, если ключ не заблокирован, откроется окно активации по телефону.
Для активации по телефону необходимо позвонить в Центр Активации, передать код из полей "1-9"
и получить ответный код, который необходимо ввести в поля "A-H" и нажать кнопку "Применить".
Если всё выполнено без ошибок продукт активируется.

*** Если скопировать в буфер обмена сохранённый ответный код и удерживая клавишу Ctrl установить
курсор на поле "A", код будет вставлен автоматически.
*** Если удерживать Ctrl при вводе ключа в поле для ввода ключей, ключ установится и запустится принудительное
создание ***Activation Backup***.

Номера телефонов для активации
————————————————————————————
Россия 88002008002 бесплатно
Эстония, Skype +3728002230 бесплатно нажать "2" для перехода на русский язык


EN

MSAct++

MSAct++ от Ratiborus
————————————————————————————

The purpose of the program
————————————————————————————
The program is intended for installation key and activate Windows 7-10 and Office 2010-2016.
If the set key enables activation over the network, via the Internet, the product is activated
automatically, if this does not happen and the key is not blocked - the code is issued to transfer M$
Activation Center to activate by phone.

Work with the program
————————————————————————————
1. Select a product to install key and activation;
2. Type in the input box key the key for the selected product;
3. Click "Start".

If the set key enables activation over the network, via the Internet, the product is activated
automatically, otherwise, if the key is not blocked, will shows the activation window by phone.
To activate by phone, you must call the Activation Center, send the code of the fields "1-9"
and to get the return code that must be entered in the field "A-H" and click "Apply Code".
If everything is completed without errors, the product is activated.

*** If you copy to the clipboard saved response code and holding the Ctrl key set the cursor to
the fileld "A", the code will be inserted automatically.
*** If you hold Ctrl while typing a key in the key entry field, the key is installed and the forced
creation *** Activation Backup ***.


Новый раздел

Defender Tools

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Defender Tools

Defender Tools
————————————————————————————————————

Программа даёт возможность добавить или удалить папку или файл в исключения Windows Defender.

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Defender Tools

Defender Tools
————————————————————————————————————

The program allows you to add or remove a folder or file in exceptions Windows Defender.

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Garbage Collector

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Garbage Collector

Garbage Collector от Ratiborus,
MSFree Inc.

Описание:
—————————————————————————————————
Программа предназначена для упрощения и облегчения поиска разнообразных ключей
активации в текстовом виде, расположенных на различных ресурсах в сети. Принцип работы ее
прост: программа ищет ключи активации для Windows, Office (и другие!) по заданным в ней
маскам\поисковым запросам\регулярным выражениям, на таких популярных сервисах обмена
текстовой информацией, как pastebin, textuploader, и на других ресурсах в сети.
Кроме того, вы можете сами добавить свои собственные ссылки на страницы форумов\сайтов,
на которых вы предпочитаете искать ключи активации Windwos, Office и т.п.
В случае настроек по умолчанию, программа ищет ключи с помощью специального
поискового запроса к Google, на сервисе pastebin.com. В интерфейсе предусмотрено двенадцать
пользовательских кнопок, на которые можно повесить свои любимые странички. Всё настраивается
через интерфейс программы.
Кроме того, можно создавать до 16 поисковых запросов, которые будут работать при
нажатии кнопки Автопоиск, в программу встроен один, для примера, сложного ничего нет. Для тонкой
настройки автопоиска необходимо кликнуть по значку настроек, добавить свои собственные
ссылки... Затем выбрать тип поиска (обычный или с анонимайзером), и кликнуть "Применить и
Закрыть". Анонимайзер необходим в некоторых случаях, для предотвращения проверок от роботов.
С полученных страниц, с результатами поиска, выбираются ссылки, и программа ищет по
этим ссылкам ключи. Всё настолько просто что проще уже и некуда...
Размер окна программы можно изменять.
На 1ую - 12-ую кнопки можно назначить страницы любимых форумов или сайтов.
В программе, при переходе по этим ссылкам на странице, весь текст копируется в буфер обмена,
потом кнопкой "Выбрать ключи" можно..... выбрать из него ключи.
Поиск текста производится щелчком левой кнопки мыши по кнопкам 1 - 12 или по кнопке "Автопоиск".
Щелчком правой кнопки мыши по кнопкам 1 - 12 производится набор последовательности обхода
ссылок, соответсвующих этим кнопкам. Например, щелкнув правой кнопкой мыши по кнопкам 1; 3; 7
задается обход ссылок, соответствующих кнопкам 1; 3; 7. При этом после щелчка правой кнопкой
появится кнопка запуска обхода ссылок.
Если вам не нужны определенные поисковые запросы, или по вашему мнению, они
обрабатываются недостаточно быстро, в настройках достаточно снять галочку. И такой поисковый
запрос не будет обрабатываться.
Добавлена возможность прервать операции сбора мусора и определения ключей.
Есть возможность задать свою маску для поиска текста на страницах. Сейчас это формат ключей
M$, но можно настроить поиск и на ключи другого формата. Например, даже такой формат:
XXX-XXXXXXXXX-XXXX-XXXXXXXXXXXX.XXXXXXX
То есть, для личного поиска данных определенного формата достаточно изменить параметр
регулярного выражения в INI-файле, сейчас он такой:
[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}, где 5 - количество знаков,
0-9a-zA-Z - их значения.
Фактически программа является универсальным парсером строки любого вида...
После первого поиска в папке программы будет создан массив ключей:
файл Garbage Collector Base.txt. Этот файл удалять не следует. Файл будет пополняться при
последующих запусках программы. Ключи можно (нужно) проверить в PIDKey и нужные сохранить.
При втором и последующих запусках программы, если найдены новые ключи, станут доступны кнопки
"Сохранить ключи" и "Копировать", первая открывает стандартное окно для сохранения
текстового файла, в который будут помещены новые, отсутствующие в базе программы, ключи, а вторая
копирует их в буфер обмена. Кнопка "Копировать" работает и во время поиска ключей.
Программу можно запустить с параметрами ком строки, указав путь к INI файлу и папке со
сценариями:
/path My_Path или /PATH "D:\My Path"
База ранее найденных ключей остаётся на том же месте, рядом с исполняемым файлом.

*** Если во время поиска вам будет предложено ввести "капчу", остановите автопоиск, введите "капчу" и
нажмите мышкой кнопку на странице. Если нажать Enter, тогда страница просто перезагрузится. Так
Google проверяет, не программа ли вы....

————————————————————————————————————————————————————————————————
Ratiborus и "компания"

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

Garbage Collector

Garbage Collector by Ratiborus,
MSFree Inc.

Descripton:
—————————————————————————————————
The program is designed to simplify and facilitate the search for different activation
keys in text form, located on different resources in the network. The principle of operation
of its simple: the program searches for activation keys for Windows, Office (and others!)
given it masks\searches\regular expressions, such popular services for sharing information, as
pastebin, textuploader, and other resources on the network. In addition, you can add your own
links to pages of forums\sites, you prefer to look for the activation key for Windwos, Office,
etc.
In the case of the default settings, the program searches through special keys
search query to Google, on the service pastebin.com. The interface provides ten
custom buttons, which you can hang your favorite pages. Everything is customizable
through the program interface.
In addition, you can create up to 16 search queries that will be run when
pressing the Auto button, in the program built one, for example, nothing complicated. For
thin setup autosearch, you must click on the settings icon, add your own links... Then select
the search type (normal or anonymizer), and click "Apply and Close". The anonymizer is needed
in some cases, to prevent checks from the robots.
From the resulting page, with search results, select links, and program searches keys
to these links. It's as simple as that simply have nowhere...
The size of the window can be changed. On 1st - 10th buttons you can assign your
favorite forum pages or sites. In the program, by clicking on the links on the page, the whole
the text is copied to the clipboard, then click "Select keys" can..... to choose from it keys.
If you don't need specific search terms, or in your opinion, they processed quickly
enough, in settings sufficient to remove the check mark. And this search request will not be
processed.
Added the ability to interrupt the operation of garbage collection and selection keys.
Have the opportunity to ask his mask to search for text on the page. Now it's the M$ key
format, but you can customize the search for keys in other format. For example, even a format:
XXX-XXXXXXXXX-XXXX-XXXXXXXXXXXX.XXXXXXX
That is, for search personal data in certain format just change the parameter regular
expression in the INI-file, now it is:
[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5}-[0-9a-zA-Z]{5},
where 5 - number of digits, 0-9a-zA-Z - values.
In fact, the program is a universal generic parser for strings of any kind...
After the first search in the program folder will be created an array of keys:
file Garbage Collector Base.txt. This file should not be removed. The file will be updated
when subsequent runs. The keys can (should) be checked in PIDKey and save necessary keys.
For the second and subsequent runs, if found new keys, will be available buttons
"Save keys" and "Copy", first opens the standard window to save text file, in which we will
place the new keys that are absent in database program, second - copy them to the clipboard.
Button "Copy" and works during the search keys.
The program can be run with the command-line options, specifying the path to the INI
file and folder with scenarios:
/path My_Path or /PATH "D:\My Path"
Base previously found keys remains in the same place, near the executable.

*** If during your search you will be prompted to enter a "captcha", stop the autosearch,
enter the "captcha" and click the button on the page. If you press Enter, the page just
reloads. So, Google checks, you're a robot or not....

————————————————————————————————————————————————————————————————
Ratiborus & "Co"

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


PIDKey Lite


RU

PIDKey Lite

PIDKey Lite предназначена для просмотра, обновления и сохранения в базе информации о ключах для продуктов Microsoft.

Программа PIDKey Lite является правопреемницей PIDKey и взяла из нее лучшие идеи. Основной особенностью программы является создание SQL-базы в отличие от PIDKey, где база фактически хранилась в текстовых файлах.
Программа позволяет добавлять новые ключи в двух режимах и проверять их, находить в базе нужные ключи, обновлять информацию о них и (или) перемещать их в блокированные.

Для определения количества доступных активаций MAK ключей необходимо наличие Интернета. Программа не требует установки и является полностью портабельной. В базе ключей уже находятся GVLK-ключи, неопределенные и блокированные ключи из источников, заслуживающих доверия.

Переход на новую версию программы после обновления версии.
Для перехода на новую версию необходимо:
- распаковать новую версию из скачанного архива в папку с новым именем;
- переименовать файл базы pkbase.db, идущий в комплекте с новой версией,
например, pkbase_NEW.db (эта база возможно потребуется для добавления
из нее блокированных и неопределенных ключей);
- скопировать файл своей базы pkbase.db из папки старой версии программы
в папку новой версии программы;
- запустить новую версию программы (с вашей базой) и сразу же произвести
ремонт базы (Crtl-R) для внесения возможных изменений в структуру базы.

Copyright © 2019Программы от Ratiborus. All Rights Reserved.


EN

PIDKey Lite

PIDKey Lite is designed to view, update and save information about keys for Microsoft products in the database.

The PIDKey Lite program is the successor of PIDKey and took the best ideas from it. The main feature of the program is the creation of a SQL database in contrast to PIDKey, where the database was actually stored in text files.
The program allows you to add new keys in two modes and check them, find the keys in the database, update information about them and (or) move them to the blocked ones.

You must have an Internet connection to determine the number of MAK key activations available. The program does not require installation and is completely portable. The key database already contains GVLK-keys, undefined and blocked keys from sources that are trustworthy.

The transition to the new version after the version upgrade.
To switch to the new version you must:
- unpack the new version from the downloaded archive into a folder with
a new name;
- rename database pkbase.db file bundled with the new version, for example,
pkbase_NEW.db (this database may need to add it from the blocked and uncertain keys);
- copy the file to its base pkbase.db from the old version of the software
folder to the new version of the program;
- to launch a new version of the program (with your base) and immediately
repair the database (Crtl-R) for possible changes to the database structure.


CopyToUSB

KMSAuto Net 2016 Portable

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


RU

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.

Системные требования:
—————————————————————————————————
VL-редакции: Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 R2 Office 2010/2013/2016.

Описание:
—————————————————————————————————
KMSAuto Net — автоматический KMS-активатор для операционных систем
Windows VL-редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, 2016 R2 а также Office 2010, 2013, 2016.

Дополнительно программа активирует:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Основан на KMS Server Service от mikmik38 (MDL)


EN

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable by Ratiborus,
MSFree Inc.
System requirements:
—————————————————————————————————
VL editions: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016.
Description:
—————————————————————————————————
KMSAuto Net - automatic KMS-activator for operating systems
Windows VL editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 also Office 2010, 2013, 2016.
Additionally, the program activates:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
It is based on KMS Server Service from mikmik38 (MDL).


BG

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.

Системни изисквания:
—————————————————————————————————
VL-редакции: Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Описание:
—————————————————————————————————

KMSAuto Net - автоматичен KMS-активатор за операционни системи
Windows VL-версии: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, а также Office 2010, 2013, 2016.

Допълнително програмата активира:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Базиран на KMS Server Service от mikmik38 (MDL)

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable 编写由 Ratiborus,
MSFree Inc.

描述
—————————————————————————————————
KMSAuto Net - Windows 操作系统自动 KMS 激活程序。
支持 Windows Vista，7，8，8.1，10, Server 2008，2008 R2，2012，2012 R2, 2016,
以及 Office 2010，2013, 2016 VL（卷许可） 版本。
基于在 mikmik38 (MDL) 的KMS Server Service 之上。

使用说明
—————————————————————————————————
请以管理员身份运行 KMSAuto Net.exe 。要调整附加设置，请开启本程序的专业
模式，请在 “关于 ” 标签内开启或关闭 专业模式。

要激活 Windows 8.1，您必须安装 TAP 网络适配器并使用 IP 地址且驱动程序的版本号
必须为 10.3.0.2-254。这些都已经整合到了程序里。

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


CS

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable by Ratiborus,
MSFree Inc.

Requisitos del Sistema:
—————————————————————————————————
Ediciones VL: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Descripción:
—————————————————————————————————
KMSAuto Net - Activador KMS automático para sistemas operativos
Windows ediciones VL: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016 así como Office 2010, 2013, 2016.

Adicionalmente, el progrma activa:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Basado en el KMS Server Service de mikmik38 (MDL).

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


FR

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable par Ratiborus,
MSFree Inc.

Systèmes requis:
—————————————————————————————————
Editions VL : Windows Vista, 7, Windows 8, 8.1, 10, Serveur 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Description:
—————————————————————————————————
KMSAuto Net - Activateur automatique KMS pour les systèmes d'exploitation Windows
éditions VL: Vista, 7, 8, 8.1, 10, Serveur 2008, 2008 R2, 2012, 2012 R2, 2016 et les éditions
Office 2010, 2013, 2016.

Additionnellement, le programme active :
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Serveur 2012 R2 Standard;
Windows Serveur 2012 R2 Datacenter.
Il est basé sur le service KMS Serveur de mikmik38 (MDL).

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


UA

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable от Ratiborus,
MSFree Inc.
Системні вимоги:
---------------------------------
VL редакції: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016.

Опис:
—————————————————————————————————
KMSAuto Net - автоматичний KMS-активатор для операційних систем
Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016
а також Office 2010, 2013, 2016 VL редакцій.
Додатково програма активує:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Заснований на KMS Server Service від mikmik38 (MDL).

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


VI

KMSAuto Net 2016 Portable

KMSAuto Net 2016 Portable bởi Ratiborus,
'Công ty' MSFree.

Yêu cầu hệ thống:
————————————————————————————————
Các sản phẩm VL: Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2013/2016.

Mô tả:
————————————————————————————————
KMSAuto Net - là gải pháp tự động kích hoạt các phẩm của Microsoft qua KMS, bao gồm một số hệ điều hành sau:
Windows Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012, 2012 R2, 2016 VL và Retail
Nó cũng có thể kích hoạt cho Office 2010, 2013, 2016 VL.
Ngoài ra, chương trình còn kích hoạt cho:
Windows 8.1 Single Language;
Windows 8.1 Core;
Windows 8.1 Core N;
Windows 8.1 Pro WMC;
Windows Embedded 8.1 Industry Pro;
Windows Server 2012 R2 Standard;
Windows Server 2012 R2 Datacenter.
Chương trình được xây dựng dựa trên KMS Server Service của mikmik38 (MDL).

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

ConsoleAct

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Новый раздел

ConsoleAct

ConsoleAct Portable

Системные Требования:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016/2019 Объемы выпусков.
**** Программа НЕ требует какой-либо версии .NET Framework. ****

Copyright © 2019 Программы от Ratiborus . All Rights Reserved.


Новый раздел

ConsoleAct

ConsoleAct Portable
System requirements:
—————————————————————————————————
Windows XP, Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, 2016, Office 2010/2013/2016/2019 Volume editions.
**** Program does NOT require any version .NET Framework. ****

Copyright © 2019 Программы от Ratiborus . All Rights Reserved.


MSActBackup


RU

MSActBackup

MSActBackUp Portable от Ratiborus,
MSFree Inc.

Системные требования
—————————————————————————————————
Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2016 любых редакций.
**** Программе НЕ требуются ни какие версии .NET Framework. ****

Описание
—————————————————————————————————
MSActBackUp - программа для сохранения и восстановления активации
Windows редакций: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2 а также Office 2010, 2013.

Работа с программой
—————————————————————————————————

Сохранение активации
—————————————————————————————————
Нажимаете соответствующую кнопку, проверяете определённые программой ключи и
если нужно указываете правильные. Когда кнопка снова станет активной, сохранение
активации завершено.
Восстановление активации
—————————————————————————————————
Переходите на вкладку "Восстановление активации", нажимаете кнопку, выбираете папку
с сохранённой активацией и начнётся восстановление.
Если восстановление завершилось неудачей, попробуйте выполнить восстановление
с установленной галочкой "Восстанавливать SoftwareProtectionPlatform"

"А у меня ничего не получается!!!!"
—————————————————————————————————
Для восстановления онлайн активации на Windows 8.1 необходимо действовать так:
1. Отключите интернет.
2. Установите галочку на "Восстановить WPA" и нажмите кнопку "Восстановить Активацию".
3. Выберите папку с сохранённой активацией.
После выполнения программы система уйдёт на перезагрузку, необходимо дождаться перезагрузки.
После перезагрузки программа продолжит восстановление.

Иногда при восстановлении активации помогает установка галочки "Восстанавливать SoftwareProtectionPlatform"

*** Антивирус Касперского всячески блокирует восстановление активации в режиме "Восстановить WPA".
При его наличии в системе в реестре HKLM\SYSTEM создаются не нужные ветки "KlifTmp54987654". Их
необходимо удалить, они будут тормозить работу компьютера.
Помогает только полное удаление антивируса Касперского перед восстановлением онлайн активации.

—————————————————————————————————————————————————————————————————
Ratiborus

Copyright © 2019Программы от Ratiborus. All Rights Reserved.


EN

MSActBackup

MSActBackUp Portable from Ratiborus,
MSFree Inc.

System requirements
—————————————————————————————————
Windows Vista, 7, Windows 8, 8.1, 10, Server 2008, 2008 R2, 2012,
2012 R2, Office 2010/2016 any revisions.
**** The program does NOT require any version .NET Framework. ****

Description
—————————————————————————————————
MSActBackUp - a program to save and restore activation
Windows editions: Vista, 7, 8, 8.1, 10, Server 2008, 2008 R2, 2012
2012 R2 and Office 2010, 2013.

Work with the program
—————————————————————————————————

Saving activation
—————————————————————————————————
Press the corresponding button, check the keys that identify the programs, and if necessary,
specify correct keys. When the button becomes active, saving activation is completed.

Restore activation
—————————————————————————————————
Go to the tab "Restore activation", select the folder where you saved the activation
and start the recovery process activation. If the recovery fails, try to restore activation
with checking "Restore SoftwareProtectionPlatform"

"And at me nothing turns out!!!!"
—————————————————————————————————
To restore an online activation for Windows 8.1, proceed as follows:
1. Disable Internet.
2. Check the box to "Restore WPA" and click button "Restore Activation".
3. Select the folder with the saved activation.
After program execution, the system will go to restart, you must wait for the reboot.
After the reboot, the program will continue recovery.

Sometimes when restoring activation will help you check the box "Restore SoftwareProtectionPlatform"

*** Kaspersky Antivirus in every way blocks recovery mode activation "Restore WPA".
In the presence of it in the system registry HKLM\SYSTEM created unnecessary branches "KlifTmp54987654".
They should be removed because they will slow down your computer.
In this case will only help complete removal of Kaspersky Antivirus before restoring online activation.

—————————————————————————————————————————————————————————————————
Ratiborus

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


Office Uninstall

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


RU

Office Uninstall

Office Uninstall - маленькая, но очень полезная утилита от Ratiborus, предназначенная для полного удаления Microsoft Office.

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


EN

Office Uninstall

Office Uninstall - a utility that completely removes Microsoft Office products from a computer.

Copyright ©2019 Программы от Ratiborus. All Rights Reserved.


UniCrypt

UniCrypt 2016

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


RU

UniCrypt 2016

UniCrypt 2016 - Защитите ваши файлы!!!
—————————————————————————————————
Утилита с графическим интерфейсом (GUI) для шифрования и расшифровки
любых ваших файлов. Для экономии места можно упаковывать файлы архиватором 7zip,
который встроен в программу.

Работа с программой
—————————————————————————————————
Для эффективного использования программы необходимо выбрать для себя файл
ключа. Это может быть совершенно любой файл, с любым расширением. Только когда
в программе задействован ключевой файл с которым выполнялось шифрование файлов,
вы можете их увидеть на правой панели программы и выполнить с ними какие-либо действия.
Шифрованные файлы в проводнике Windows выглядят как набор множества файлов с бессмысленными
именами и расширением *.ky.
Галочка "Интеграция" встраивает программу в систему. Есть два вида интеграции.
В первом случае запоминаются папки с которыми Вы работали в программе и настройки окна программы,
а во втором так же запоминается используемый Вами ключевой файл. При снятии галочки
"Интеграция" все данные программы удаляются из реестра и программа начнёт использовать
встроенный в неё изначально ключ.

Некоторые особенности программы
—————————————————————————————————
Шифрованный контейнер представляет из себя набор с виду бессвязных файлов, по
содержанию которых ни чего нельзя понять. Расшифровать что-то зашифрованное без ключа
невозможно за разумный временной период. Из файла ключа берутся 32 байта, собственно
это и есть сам ключ, берутся они не где-нибудь с краю или в середине файла, они собираются
по всему файлу ключа. Даже если предположить что из какого-то другого ключа будут выбраны
именно те байты которые нужны, проверяется ещё и хеш самого файла ключа, он включен в
каждый шифрованный контейнер. Если хеш ключа не совпадёт с встроенным в каждый контейнер хеш
настоящего ключа, вы этих файлов даже не увидите на правой панели программы. Таким образом
ни кто (я тоже ни как не смогу) не сможет расшифровать или даже просто узнать названия
зашифрованных файлов.
Работа с папками. Папка сначала сжимается без сжатия (для скорости работы) в zip архив
который потом обрабатывается как обычный файл. При восстановлении дешифруется общий файл
который за тем распаковывается и сам файл удаляется.
Для криптования применяется метод AES-256 CBC ( http://www.ietf.org/rfc/rfc3602.txt )

—————————————————————————————————
Ratiborus

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


EN

UniCrypt 2016

UniCrypt 2016 - Protect your files!!!
—————————————————————————————————
A utility with a graphic user interface (GUI) for encryption and decryption
any of your files. To save space you can pack files by archiver 7zip, which is built
into the program.

Working with program
—————————————————————————————————
To effectively use the program you need to choose the keyfile. It may be absolutely
any file, with any extension. Only when in the program involved key file with which to
encrypt of files, you can see them in the right pane of the program and perform with them
any action. Encrypted files in Windows Explorer looks like a set set of files with meaningless
names and extension *.ky. Checkmark "Integration" integrates program into the system. There are
two kinds of integration. In the first case, the are remembered folders that you have worked in
the program and the settings window, and in the second also remembered a keyfile you are using.
If you uncheck the "Integration" all program data are removed from the registry and the program
will begin to use originally built-in key.

Some features of the program
—————————————————————————————————
An encrypted container is set on a seemingly meaningless files, the contents of which
nothing can be understood. To decrypt something encrypted without key is impossible for a
reasonable amount of time. From the keyfile are taken 32 bytes, actually this is the key itself,
they are not taken anywhere from the edge or in the middle of the file, bytes are collecting
throughout the length of the keyfile. If assume that from any other keyfile will selected desired
bytes, also checked the hash of the keyfile, that is included in every encrypted container.
If the hash of keyfile does not match with the real hash, included in each container, those files
you don't even see on the right panel of the program. Thus no one can decrypt (I am also not able),
or even recognize the names of encrypted files.
Work with folders. Folder first archived uncompressed (for speed) in a zip file that is then processed
as a normal file. When restoring, first decrypted common file, which is then unpacked and the file
itself is deleted.
For encryption used method AES-256 CBC ( http://www.ietf.org/rfc/rfc3602.txt )

—————————————————————————————————
Ratiborus

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


KMSCleaner Portable


RU

KMSCleaner Portable

KMSCleaner Portable
Данная утилита произведёт полную отчистку системы от KMS-Service.


EN

KMSCleaner Portable

KMSCleaner Portable
This utility will completely clean the system from KMS-Service.


Новый раздел

Office 2013-2016 C2R License Setup

Copyright © 2019 Программы от Ratiborus. All Rights Reserved.


RU

Office 2013-2016 C2R License Setup

Office 2013-2016 C2R License Setup (находится в составе Office 2013-2019 C2R Install)

Программа удаляет все офисные лицензии и устанавливает те, которые вы выбрали в таблице.

Удаляйте и устанавливайте лицензии как вам угодно.


EN

Office 2013-2016 C2R License Setup

Office 2013-2016 C2R License Setup (located in Office 2013-2019 C2R Install)

The program deletes all office licenses and sets those that you have selected in the table.

Remove and install licenses as you wish.


{$$PAGE_TITLE$$}

{$$TEXT$$}

Copyright ©{$$YEAR$$} {$$COMPANY$$}. All Rights Reserved.